Mina produkter

Logga in för att följa kategorier och för att få genvägar i denna meny
Visma Administration, Fakturering & Förening
avbryt
Visar resultat för 
Sök istället efter 
Menade du: 
Ann-Britt3
NY MEDLEM

Åtgärden kan inte användas när en äldre version av Outlook körs

(uppdaterad av Tinna Gunnarsson MODERATOR ‎2020-01-28 09:52 )

När jag försöker skicka en faktura från Visma Förening får jag felmeddelandet: Den här åtgärden kan inte användas när en äldre version av Outlook körs.
1. Varför?
2. Ska man tvingas köpa en ny version av Outlook för att kunna skicka med e-post?
Hälsningar!

2 SVAR 2
Lillroffe
NY MEDLEM

Re: Skicka faktura med e-post går inte

Jag använder Mozilla Thunderbird, en gratis epost-applikation som fungerar utmärkt, även med Visma.
Ann-Britt3
NY MEDLEM

Re: Skicka faktura med e-post går inte

Tack! Det ska jag kolla!