ÅÄÖ försvinner i csv fil vid import/export av kundregister

  • 0
  • 1
  • Fråga
  • Uppdaterades för 8 månader sedan
  • Besvarad
  • (Redigerad)
Jag har exporterat kundregistret för att sedan kunna importera mitt kundregister till visma.
När jag exporterar kundregistret så får blir åäö bara konstiga tecken. När jag justerar detta i filen går det inte att spara korrekt utan sparas då med konstiga tecken!
Har provat i både PC och MAC.

Hur gör jag?

Trodde det här skulle gå enkelt men tji fick jag....
Foto på Jenie

Jenie

  • 160 poäng 100 badge 2x thumb

Publicerades för 8 månader sedan

  • 0
  • 1
Foto på Moa Lundberg

Moa Lundberg, Moderator

  • 9,952 poäng 5k badge 2x thumb
Hej!

Vilket program är det du exporterar ditt kundregister från? Vad är det för filformat?

För att du ska kunna läsa in filen i eEkonomi måste den vara korrekt uppställd enligt formatet CSV. För att se hur den filen ska se ut kan du lägga upp en kund i eEkonomi under Försäljning - Kunder. Gå sedan till Inställningar - Import och export. Exportera kundregistret och öppna i Excel eller liknande. Du ser då hur filen måste se ut för att det ska gå att läsa tillbaka den in i eEkonomi och kan fylla på med värden från din fil. Du kan läsa en tydligare instruktion här, under rubriken Skapa en korrekt formaterad CSV-fil.

Ha det fint!

Moa
Foto på Jenie

Jenie

  • 160 poäng 100 badge 2x thumb
Problemet var redan när jag exporterade min enda kund till en CSV-fil. Fick hjälp av supporten ca 1 timme i morse och nu har vi ett ärende igång. Verkar som att visma inte gillar MAC.....