Bildspel funkar inte på hemsidan efter publicering - Webshop

  • 3
  • Problem
  • Uppdaterades för 2 år sedan
  • Löst
  • (Redigerad)
Arkiverad och stängd

Denna konversation är inte längre öppet för kommentarer eller svar och communityns medlemmar kan inte se det längre.

Har publicerat min hemsida www.borrelit.se men elementet bildspel funkar inte där, blir bara små fasta bilder.... gick tillbaks in i programmet igen o där finns bildspelet precis så som jag gjorde det?
Foto på MonicaW

MonicaW

  • 394 poäng 250 badge 2x thumb

Publicerades för 2 år sedan

  • 3
Foto på Storeowner

Storeowner

  • 2,352 poäng 2k badge 2x thumb
Det verkar som det är något fel! Bildspelet har fungerat utmärkt hos oss men idag så är det något som är fel!  Precis som du skriver visas bara de små bilderna skarpt ut men hos mig även på samma sätt i redigeringsfönstret. Har du pratat med någon på supporten om ditt fel? Några fler som har stött på samma problematik?
Foto på OjosBonitos1304

OjosBonitos1304

  • 82 poäng 75 badge 2x thumb
Det här svaret skapades från ett sammanslaget ämne som hette Jag får inte fram bilderna på min startsida och på gallerin på webbsidan. - Websh....

Hej!

Jag har en webbsida på Visma. För några dagar sen fick jag upp bilderna på min startsida och på gallerin. Dock kan jag inte få upp bilderna längre. Jag får bara upp en del av varje bild. De ser halvskurna ut. Vad kan detta fel bero på och hur kan jag lösa det? Jag skulle vara tacksam för hjälpen.
Foto på Lovisa Dacke

Lovisa Dacke, Application Specialist eEkonomi/Website/Webshop

  • 24,068 poäng 20k badge 2x thumb
Hej allihopa! 

Precis som ni skriver så har vi just nu ett problem i Visma Webshop när det gäller elementet "bildspel". 

När du redigerar din webshop och lägger till bilder i ditt bildspel så ser bilderna korrekta ut. Problemet uppstår när du publicerar din webshop och kikar på webshopen i publicerat läge, då syns bara en liten del av bilderna i bildspelet.

Såhär ska det självklart inte fungera och vi jobbar på att lösa detta problem.

Jag återkommer självklart här i tråden så fort jag har mer information.

/Lovisa 
Foto på Sissa

Sissa

  • 102 poäng 100 badge 2x thumb
Vill gärna också veta/ sissa
Foto på Lovisa Dacke

Lovisa Dacke, Application Specialist eEkonomi/Website/Webshop

  • 24,068 poäng 20k badge 2x thumb
Hej allihopa! 

Jag har glädjande nyheter att dela med mig av - problemet gällande elementet Bildspel är nu löst :)

Det innebär att om du väljer att ha ett bildspel i din webshop så ska bilderna synas i sin helhet nu. 

Tveka inte på att återkomma här i tråden om ni upplever att problemet kvarstår.

Ha en fin tisdag!

/Lovisa
Foto på oskarskarin

oskarskarin

  • 80 poäng 75 badge 2x thumb
Hej, för oss fungerar det fortfarande inte trots att vi tagit bort och gjort ett nytt bildspel samt publicerat sidan på nytt. 
/Oskar
Foto på Nellie Karlsson

Nellie Karlsson, Application Specialist eEkonomi/Website/Webshop

  • 22,360 poäng 20k badge 2x thumb
Hej allihop!

Vi har upptäckt ett nytt problem gällande elementet Bildspel. Om du använder dig av länkar i bildspelet så kommer enbart bild nr 1 synas på hemsidan. Har du flera bilder i bildspelet så kommer därmed inte bild nr 2, nr 3 osv. att synas. 

Vi jobbar på att lösa problemet så fort som möjligt. Och vi återkopplar här så fort vi har ny information. 


/Nellie 
Foto på Jonas A

Jonas A

  • 246 poäng 100 badge 2x thumb
Hej, det kan inte ta 5-7 dagar att rätta till ett sådant här problem. Många av oss är helt beroende av att bildspelen fungerar. Vi använder ett bildspel på första sidan, med stora bilder, så att bildspelet inte fungerar är nästan detsamma som att websidan inte fungerar alls. Detta har resulterat i att en marknadskampanj vi kört nu är mer eller mindre bortkastade pengar. Det har heller inte gått ut någon information (t ex via email) att detta problemet fanns. Skärpning!
Foto på Nellie Karlsson

Nellie Karlsson, Application Specialist eEkonomi/Website/Webshop

  • 22,360 poäng 20k badge 2x thumb
Hej allihop! 

Jag kan nu med glädje meddela att problemet med länkarna i bildspelen är åtgärdat!
Ni kan nu återigen använda er av länkar i bildspelen :) 


Ha en fortsatt bra dag!

/Nellie 
Foto på Kyllswaldorf

Kyllswaldorf

  • 186 poäng 100 badge 2x thumb
Toppen , bra jobbar Nellie - allt funkar perfekt !!
Foto på 1963554

1963554

  • 60 poäng
Hej!Vare sig bildspel eller i vissa fall också enskilda bilder fungerar som det ska på vår sida www.pixoped.se. Det är ett lotteri kring vad som visas och inte. Webbsidan fungerar helt enkelt inte. Har varit i kontakt med supporten för 9 dagar sen och problemet kvarstår fortfarande. Och som också redan påpekats här i forumet så saknas det information. Vad händer?! Hur lång tid ska det ta att rätta till det här problemet?
/Hans
Foto på Nellie Karlsson

Nellie Karlsson, Application Specialist eEkonomi/Website/Webshop

  • 22,360 poäng 20k badge 2x thumb
Hej Hans! 

Det låter inte bra att det fortfarande inte fungerar helt korrekt, vi kommer självklart undersöka detta igen. 
Vi tar kontakt med dig via mejl när vi har mer information.

Önskar dig en fortsatt bra dag!

/Nellie 
Foto på Martine

Martine

  • 384 poäng 250 badge 2x thumb
Toppen, det var bra. Och då önskas att ni sätter in ALLA RESURSER PÅ SSL CERTIFIERING NU!
Foto på Robin Melldén

Robin Melldén, Team Manager

  • 3,034 poäng 3k badge 2x thumb
Hej Martine
Vi jobbar fortsatt för fullt med SSL-certifieringen. Vi har dock  släppt till våra pilotkunder och där ser vi att certifikatet fungerar fint. Vill du att vi lägger till din domän där så har du möjlighet att anmäla dig på länken nedan, så lägger vi till det snarast möjligt.

https://docs.google.com/forms/d/e/1FAIpQLSd3G0p8DB5uuaxIKe15EP4Zqx5zyXRk-eY3bh3qw8WxkfGGUg/viewform

/Robin
(Redigerad)
Foto på Robin Melldén

Robin Melldén, Team Manager

  • 3,034 poäng 3k badge 2x thumb
Hej igen, 
Jag såg nu att du redan låg med i listan över pilotkunder och kommer snart att få det aktiverat :) 
/Robin
Foto på Nellie Karlsson

Nellie Karlsson, Application Specialist eEkonomi/Website/Webshop

  • 22,360 poäng 20k badge 2x thumb
Hej allihop! 

Vi har idag stött på ett till problem gällande bildspelen och hur de presenteras i Webshop. 
Detta innebär att ni fortfarande kan uppleva att bildspelen inte visar hela bilden, eller att vissa bilder i bildspelen blir vita. 


Vi uppdaterar er här igen i forumtråden när vi har mer information :) 

/Nellie 
Foto på Nellie Karlsson

Nellie Karlsson, Application Specialist eEkonomi/Website/Webshop

  • 22,360 poäng 20k badge 2x thumb
Officiellt svar
Hej allihop! 

Jag kan nu äntligen meddela er att vi löst problemen med bildspelen i Webshop!
Tidigare kunde vissa av er uppleva att en del bilder i bildspelen inte presenterades helt korrekt. En del bilder visades bara till halva bilden och en del bilder blev vita. Detta är nu alltså åtgärdat och bildspelen fungerar nu korrekt :) 

Har ni några frågor eller funderingar, eller om du märker att ditt bildspel inte fungerar korrekt - tveka inte på att återkoppla här i tråden! 


Ha en fortsatt fin fredag och trevlig helg!

/Nellie 

Den här konversationen är inte längre öppen för kommentarer eller svar.