CSR-svar uppdaterar inte anställningsregistret rätt

  • 1
  • Problem
  • Uppdaterades för 4 år sedan
  • Bekräftat
  • (Redigerad)
Arkiverad och stängd

Denna konversation är inte längre öppet för kommentarer eller svar och communityns medlemmar kan inte se det längre. Communitymoderatorn angav följande anledning för att arkivera: kommer bli förändring framöver då csr blir fos så det kommer bli en förändring på annat sätt.

Hej!

Om jag lägger till en ny anställd utan att välja skattetabell får den status "Uppgifter saknas". Lägger jag sedan in ett svar på en CSR-förfrågan för den anställde hamnar rätt skattetabell i registret men "Uppgifter saknas" står kvar. Då måste man uppdatera valfritt fält för den anställde så att "Spara"-knappen aktiveras.

Kanske något att titta på :)

Gäller Visma Lön 600 version 2015.0
Foto på a_svensson48

a_svensson48

  • 92 poäng 75 badge 2x thumb

Publicerades för 5 år sedan

  • 1
Foto på Tobias Runesson

Tobias Runesson, Fd Testledare - Visma Lön

  • 5,996 poäng 5k badge 2x thumb
Hej,

Det borde absolut köras en ny kontroll om uppgifter verkligen saknas i det läget. Tack för inputen!

/Tobias
Foto på KenArd

KenArd, Champion

  • 48,276 poäng 20k badge 2x thumb
Hej,
Fortsätter på samma tema..
Om jag ändrar skattetabell och jämkning på anställd så uppdateras det i historiken vilket är bra och viktigt.

MEN om jag läser in ett CSR svar med ny skattetabell och jämkning så händer ingenting i historiken, det känns inte bra då historiken är loggboken på alla händelser och förändringar på anställd.

MVH

Kenneth

Den här konversationen är inte längre öppen för kommentarer eller svar.