Export av prisfil med kundrabattavtal

  • 0
  • 4
  • Fråga
  • Uppdaterades för 2 år sedan
  • Besvarad
Jag skulle vilja producera en prisfil per rabattavtal (excel). Idag kan du göra detta per prislista men inte per rabattavtal, mina ÅF vill ju gärna få med både bruttopris, rabatt och nettopris per produkt. Idag har jag köpt denna utskriftsmall men tycker inte den funkar så bra, då jag manuellt måste få med varje artikel i rabattavtalet, så tillkommer det artiklar i mitt lager så måste jag uppdatera alla rabattavtalen med dessa uppgifter. Håller tummarna att detta är något som ni kan lösa !
Foto på Jaryd

Jaryd

  • 334 poäng 250 badge 2x thumb

Publicerades för 4 år sedan

  • 0
  • 4
Foto på Chris

Chris

  • 140 poäng 100 badge 2x thumb
Officiellt svar
Du kan:
1. Skriv ut en artikellista med artikelgrupp och med önskad prislista i excel.
2 skriv ut det rabattavtalet som du vill använda i excel.
3. kopiera rabattavtelet in i sida 2 på artikellistan i excel.
4. skapa en ny kolumn i prislistan och hämta datan från sidan 2. så här:
 =LETARAD(C11;'Discount Structure'!$A$2:$B$33;2;FALSKT)

Här kollar LETARAD vad som står i C11, kollar up i sidan 2 som jag kallar discount structure, hittar samma namn som C11 i kolumn A2-A33, sedan plockar den datan som står i motsvarande kolumn B.

Formler i excel är lite jobbbiga men när man väl har fått tilld en första gången så blir det bra. här har ni en länk som förklarar. https://support.office.com/sv-se/article/Funktionen-LETARAD-0bbc8083-26fe-4963-8ab8-93a18ad188a1

Lycka till!