Forumet stödjer inte Unicode?

  • 2
  • Idé
  • Uppdaterades för 1 år sedan
  • Inte planerade
Arkiverad och stängd

Denna konversation är inte längre öppet för kommentarer eller svar och communityns medlemmar kan inte se det längre.

Vet inte riktigt vad man skall klassa detta som, kanske snarare ett konstaterande.

Forumet tycks inte stödja teckenhantering enligt Unicode. Konsekvensen blir att man som forumanvändare inte kan använda alternativa tecken som till exempel emoji.

Det är inte bara det att av förekomsten av en emoji i en inläggstext tas bort, ALL text från och med emojin tas bort och kommer inte med i skapande av inlägget. 

Inte stort problem - när man väl lärt sig den hårda vägen och blivit av med en lång text första gånge - men kanske något för Visma att "sparka" på Getsatisfaction att det är dags att de moderniserar sig? Alternativt byter till en nya forumlösning.
Foto på Khedron Wilk

Khedron Wilk, Champion

  • 16,034 poäng 10k badge 2x thumb

Publicerades för 1 år sedan

  • 2
Foto på Anna Svensson

Anna Svensson, Content Producer - Löneområdet

  • 94,000 poäng 50k badge 2x thumb
Hej!

Inser att jag glömt svara i den här tråden.
Vi har framfört detta till vår forumleverantör och hoppas på en förändring, vi kikar också på andra verktyg. 

Vi vill ju att forumet ska vara användarvänligt, roligt och även funka för oss på baksidan.
Just nu är det ingen större förändring på g iaf.
/Anna
Foto på Khedron Wilk

Khedron Wilk, Champion

  • 16,034 poäng 10k badge 2x thumb
Tack för svar och för att ni i alla fall fört det vidare.
Trodde inget annat heller (gällande förändring). :-)

Den här konversationen är inte längre öppen för kommentarer eller svar.