Länk Extern Sida - Website/Webshop/Webshop+

  • 1
  • Problem
  • Uppdaterades för 5 år sedan
  • Löst
  • (Redigerad)
Arkiverad och stängd

Denna konversation är inte längre öppet för kommentarer eller svar och communityns medlemmar kan inte se det längre.

När jag ska göra en länk till en extern sida, i det här fallet google, så skriver jag in länken. Innan jag sparar består länken av en blandning av små och stora bokstäver. När jag har sparat länken har Visma Avendo Web gjort alla bokstäver till små. Detta resulterar i att länken inte fungerar.
Foto på terapeutenAB

terapeutenAB

  • 3,320 poäng 3k badge 2x thumb
  • Bekymrad

Publicerades för 7 år sedan

  • 1
Foto på Tobias Runesson

Tobias Runesson, Fd Testledare - Visma Lön

  • 5,996 poäng 5k badge 2x thumb
Hej!

I en hemsideadress så spelar stora/små bokstäver ingen roll, så det bör vara något annat som orsakar att länken inte fungerar.

Vilken sida ligger länken som inte fungerar på?
Foto på Tobias Runesson

Tobias Runesson, Fd Testledare - Visma Lön

  • 5,996 poäng 5k badge 2x thumb
Hej igen!

Har tittat närmare på det och inser att det faktiskt spelar roll beroende på vilket operativsystem som webbservern, dit länken går, ligger på. I Visma Avendo Web blir det alltid små bokstäver, vilket betyder problem beroende på vart länken går.

Detta är rapporterat och vi planerar att åtgärda det så gemener och versaler kvarstår så som man lägger in det i länken.

Tack för att du uppmärksammade oss på problemet!
Foto på Kristian Sandström

Kristian Sandström, Anställd

  • 5,878 poäng 5k badge 2x thumb
Hej, denna tråden har tyvärr helt gått mig förbi. Jag ville bara meddela att detta fel har åtgärdats i tjänsten! Det ska alltså fungera att länka med både gemener och versaler inkluderat i en länk!

Den här konversationen är inte längre öppen för kommentarer eller svar.