Logotyp i Adm 500 fakturor blir ful vid utskrift

  • 0
  • 1
  • Fråga
  • Uppdaterades för 3 år sedan
  • Besvarad

Skall byta logga i Adm500, och får problem med kvalitén. Har testat med både BMP och JPEG, som är gjort i exakt den storlek som står i mallen, för att undvika skalningsfel. Förhandsgranskning ser OK ut, men utskrift på papper blir rastrerad, blek och ful.

Skrivaren i övrigt är OK, och jag har testat att skriva ut filen direkt från PhotoShop och då blir det mycket snyggt. Det är just när den läggs in i rapportgeneratorn för fakturamallen som det blir problem.

Bifogar ett foto på utskrift inifrån Adm500 jämfört med direkt utskrift av själva filen. Som väntat blir de exakt lika stora på pappret, men kvalitén är eländig från Adm500. Den undre är från Visma, om det skulle råda något tvivel...


Foto på MagAld

MagAld

  • 90 poäng 75 badge 2x thumb

Publicerades för 3 år sedan

  • 0
  • 1
Foto på Davor P

Davor P, Champion

  • 26,790 poäng 20k badge 2x thumb
Det var ett konstigt fel. Hade ju direkt skyllt på skrivaren faktiskt, men så lätt är det inte denna gång......

Om du har gjort allt rått inne i visma kan du prova spara filen från Photoshop i PNG format och lägga in den i mappen "VISMA SPCS"\Gemensamma filer\mallar.

Spara så att den ersätter den "suddiga" bilden med samma filnamn.

Hur ser det ut på skärmen förresten?

Davor
Foto på MagAld

MagAld

  • 90 poäng 75 badge 2x thumb

Det ser bra ut på skärmen. Förhandsgranskningen är OK. Jag har testat med JPG och så, men programmet meddelar alltid att den konverterat filen till BMP. Jag vet inte hur/om jag kan hindra det, eftersom konverteringen utförs direkt när jag väljer JPG-filen i malleditorn.

Jag har också testat med 16-bits BMP (blir bara vit ruta), och 32-bits BMP (kan inte läsas in pga "för lite resurser", säger Visma). Det enda i BMP-väg som funkar är 24-bitars BMP, om jag gör dem själv. Och som sagt; kommer jag med en JPG etc så konverterar programmet den direkt själv till BMP...

Foto på Elin Håkansson

Elin Håkansson, Fd Moderator

  • 6,302 poäng 5k badge 2x thumb
Hej!

Administration gör alltid om filen till en bmp-fil när du lägger in den i malleditorn. Detta bästa är om du kan spara logotypen i bmp-format redan från början. Anledningen till att det blir en vit ruta är storleken på filen överstiger 1 MB.

/Elin
Foto på MagAld

MagAld

  • 90 poäng 75 badge 2x thumb

Rutan blir vit vid andra filformat än 24-bitars BMP. Både 16 och 8-bitars BMP blir vit ruta. Jag har ett annat bolag med en logga som är 2,5Mb, och det funkar utan problem, så det är formatet mer än storleken som gör den vita rutan.

"Fulhetsproblemet" löst. Vet inte om det är Windows 10 som ändrat, men en inställning djupt inne i drivrutinen stod på Kvalitet=Normal. Ändrade till "Högsta" och då blev det bra. Mycket skumt att detta fenomen inte syns i andra program dock. En logga är ju oftast rätt enkel, och borde synas OK, men... Nu löst i alla fall. Tack, over and out! :-)

Foto på Elin Håkansson

Elin Håkansson, Fd Moderator

  • 6,302 poäng 5k badge 2x thumb
Okej!

Härligt att det löste sig! Ja jag håller helt med dig.

/Elin