Tid för Android

  • 0
  • 1
  • Fråga
  • Uppdaterades för 2 månader sedan
  • Besvarad
  • (Redigerad)

Jag har laddat ner Appen Tid för Android (den gröna). Men jag hittar ingen info om vilken version av OS du måste ha för att kunna köra appen? Jag har installerat på två telefoner den ena fungerar hyggligt. Den andra skriker om att den inte ha Internetanslutning - vilket den har. Jag har provat via 4g och WiFi - samma resultat.

Efter lite felsökning så hittar jag skillnaden mellan telefonerna. Den som fungerar har Android 7.0 och den som inte fungerar har version 4.4.4.


Finns det ngn fix för 4.4.4. eller är det bara att skrota telefonen? Borde det i så fall inte finnas publicerade systemkrav på Google Play, eller är det bara jag som inte hittar kravspecen.
Foto på Conny

Conny

  • 250 poäng 250 badge 2x thumb

Publicerades för 2 månader sedan

  • 0
  • 1
Foto på Conny

Conny

  • 250 poäng 250 badge 2x thumb

Inga svar?
Foto på Kristina Gunnarsson

Kristina Gunnarsson, Moderator

  • 3,210 poäng 3k badge 2x thumb
Hej Conny,

När vi släpper nya versioner så testar vi för de senaste versionerna av OS och därför kan vi inte garantera att det fungera på äldre versioner. Kolla om du kan uppdatera dina telefoner och så hoppas vi att det fungerar sedan. 

Ha en fin dag!

/Kristina
Foto på Conny

Conny

  • 250 poäng 250 badge 2x thumb
Tack för svar!
Jag begär inte att ni ska utveckla för äldre system, men nog borde ni skriva ut vilken kravspec ni har?
Att uppgradera en Samsungenhet från 4.4.4 går inte utan att Roota den, vilket Samsung inte stödjer . Och även om jag skulle göra det så vet jag fortfarande inte till vilken version - eller hur?

mvh

Conny
Foto på Kristina Gunnarsson

Kristina Gunnarsson, Moderator

  • 3,210 poäng 3k badge 2x thumb
Hej Conny,

Jag förstår och visst din fråga är helt klart rimlig. Ska ta detta vidare och så uppdaterar jag eller någon kollega tråden när vi har mer detaljer. Hoppas det känns ok. 

/Kristina