Visma Administration 2000 och Outlook 2013

  • 0
  • 1
  • Fråga
  • Uppdaterades för 3 år sedan
  • Besvarad
  • (Redigerad)
. Email texten raderas i avsänt mail men Ämne och Bifogad
fil fungerar normalt när man byter från Outlook default avsändare i till
alternativ avsändare. Problemet upptäcks först om man kontrollerar skickade
mail som då är helt tomma på innehåll inklusive signatur.

Det fungerar bra att ändra avsändare direkt i Outlook men
inte när mailen öppnas via Visma när Visma bifogar en fil såsom order eller
faktura. Öppnar jag däremot ett mail i kundregistret utan något bifogad fil så fungerar
det att byta avsändare.   

Det verkar som vi med Visma 2000 systemet inte kan använda
alternativa email avsändare med Outlook 2013 om en fil bifogas. Detta har
fungerat med äldre version av Outlook (2005).

Är det någon annan som haft samma problem?

 
Foto på Helena

Helena

  • 666 poäng 500 badge 2x thumb

Publicerades för 4 år sedan

  • 0
  • 1
Foto på Helene Struthers

Helene Struthers, Product Manager

  • 46,870 poäng 20k badge 2x thumb
Hej Helena, 

Tack för ditt inlägg. 

Vad som sker i Outlook när avsändaren ändras i ett meddelande (med olika typer av innehåll) är inte något vi kan kontrollera från Visma Administration, så vi har svårt att bedöma vad felet kan beror på i e-postprogrammet. Intressant att se om andra användare upplevt detta och kanske vet om det går att lösa.  

Däremot har vi fått tidigare önskemål om att kunna välja avsändarkonto redan i ekonomisystemet, i den här tråden. Det hade säkert underlättat för vissa, dock inte något vi planerar att genomföra i programmet just nu. 
Foto på Helena

Helena

  • 666 poäng 500 badge 2x thumb
Hej,

Tack för ditt svar.
Det konstiga är att det sker bara när filen kommer från Visma och mailet öppnas via Vimsa. Problemet finns inte när mailet skapas i outlook och jag sedan bifogade en fil och sedan byter användare.
Alltså måste det ha med hur Outlook tar emot filen från Visma. Känns som det är koppling mellan programmen som ställer till det.

Ett mail som skapas via Visma men som inte har någon fil bifogad kan jag byta användare på utan att texten i mailet försvinner.

Vet du något formum för outlook där man kan kolla med dem om det inte är hos er felet ligger....
Skulle bli jätte glad för hjälp för det är ett enormt stort problem för oss.!
Tack på förhand! 
Mvh
Helena
Foto på Helene Struthers

Helene Struthers, Product Manager

  • 46,870 poäng 20k badge 2x thumb
Hej igen Helena, vill bara meddela att jag fortfarande bevakar detta. Har inte hittat något forum att hänvisa till men jag kollar vidare. Återkommer om jag har nån information eller om jag ser något relevant i våra tester.
Foto på k_attis

k_attis

  • 574 poäng 500 badge 2x thumb

Hej,

nu har jag ett liknande problem. Skriver ut en faktura med e-post funktionen fr Visma Admin 1000, där jag ser alla texter men inte den bifogade filen. När jag sen tittar på skickade objekt ser jag att filen är med.

Testade outlook men när jag skapar och skickar med bifogad fil förutom visma fungerar det som det ska. Verkar helt klart som om det är ngt med kopplingen mellan outlook och visma.

Med vänlig hälsning

Katarina



Foto på Anna Svensson

Anna Svensson, Community Manager

  • 91,122 poäng 50k badge 2x thumb
Hej Katarina!

Om du väljer att välja HTML-format när du har mejlet, syns den bifogade filen då?
Detta väljer du under Formatera text.



/Anna
Foto på k_attis

k_attis

  • 574 poäng 500 badge 2x thumb

Tack!, det fungerade! Toppen!


Foto på Helene Struthers

Helene Struthers, Product Manager

  • 46,870 poäng 20k badge 2x thumb
Hej! Är det Outlook 2016 du använder? I så fall finns ett rapporterat fel i Outlook kring det du beskriver. Du kan läsa mer om det i den här tråden. 
Foto på Helene Struthers

Helene Struthers, Product Manager

  • 46,870 poäng 20k badge 2x thumb
Hej igen Helena, 

Vi har gjort ett par tester kring detta för att se om vi kan återskapa problemet du beskriver. Både i Outlook 2013 och 2016 fungerar det fint att byta avsändare i e-postmeddelandet med fakturan från Visma Administration. E-posttexten (innehållet) finns kvar efter att vi byter profil och i Skickat-mappen ser meddelandet komplett ut i efterhand. Ingenting försvinner. 

Från din beskrivning tolkar jag det som allt ser Ok ut i meddelandefönstret framför dig, innan det skickas? Byter du format på e-postmeddelandet till HTML eller låter du det vara i formatet Plain text (på fliken Formatera text)? 

Hur ser det förresten ut hos mottagaren? Får de ett blankt meddelande med endast ämne och bifogad fil? Jag tänker om det är ett visningsproblem lokalt hos dig eller om texten faktiskt försvinner helt innan det når mottagaren. Syns innehållet om du vidarebefordrar det redan skickade meddelandet från Skickat-mappen i ett nytt mejl?

Jag kan inte förstå vad skillnaden skulle vara i ditt e-postprogram som gör att text och signatur försvinner, när det fungerar fint i våra tester. Jag gjorde ytterligare försök att leta svar på internet idag och hittade denna diskussion med liknande beskrivningar, dock utan inblandning av flera olika profiler. Senaste inlägget är från oktober 2015. Om samma problembeskrivning stämmer in på dig kan det kanske lösa sig genom att installera om/uppdatera outlook och lägga till profilerna på nytt, om jag bara skummar igenom tipsen de skriver. I Microsofts egna forum har jag även hittat exempel på där problemet uppstått mellan Office-produkterna, när dokument skickas med e-post från t.ex. Word. Här finns kanske också lite tips att hämta, bland annat verkar det hjälpa att "spara" meddelandet innan man trycker på Skicka.