Mina produkter

Logga in för att följa kategorier och för att få genvägar i denna meny
Visma Administration, Fakturering & Förening
avbryt
Visar resultat för 
Sök istället efter 
Menade du: 

Per A_1
NY MEDLEM

ÅÄÖ blir EDV i mail

Jag har problem med att när jag skapar epost från en faktura så konverteras åäö/ÅÄÖ till edv/EDV. Detta beror på att den högsta biten I varje byte nollställs någonstans.

Jag använder Outlook 2010 och Visma Administration 1000, 2016.1. Jag har försökt att ändra mellan plain text/RTF/HTML i Outlook och det gör ingen skillnad, inte heller vilken charset jag sätter i Outlook för nya meddelanden har någon effekt.

12 SVAR 12
JohanNicklason
ANSTÄLLD

Hej!

Blir det samma problem om du skapar en textfil med ÅÄÖ i filnamnet som du bifogar i ett mail? Jag tänker mig att du högerklickar på filen och väljer Skicka till - E-postmottagare, skriver in e-postadressen och därefter klicka Skicka.

Jag lyckas inte återskapa exakt samma fel som du med att få tecknen EDV men däremot lyckas jag få den att skicka frågetecken ???  eller AAO. Då ändrade jag inställningarna under Internationella inställningar i Outlook.

Mitt skärmklipp är taget från Outlook 2013 men det ser nog ungefär likadant ut i Outlook 2010.



Hoppas detta hjälper dig! Annars får du gärna återkomma i tråden!

/Johan
Per A_1
NY MEDLEM

Hej,

Detta hjälper tyvärr inte, jag har testa olika kombinationer kodning och språkinställningar och ingenting gör någon skillnad. En märklig sak i detta är att det här körs på en delad miljö på en terminalserver där två av användarna har detta identiska problem men den tredje har det inte, och alla använder samma installation av Visma och samma Outlook med samma inställningar.

Jag börjar undra om detta har något med MIME/ISO-8859-1 att göra? Att den sista biten i varje oktett försvinner på det här sättet är ett problem folk hade på 90-talet med SMTP/MIME-standarder och det är inget jag stött på innan i modern tid.


EDIT: att skicka en textfil med åäö/ÅÄÖ fungerar utan problem och alla tecken är som de ska.

Fredric Broad
ANSTÄLLD

Hej Per!

Det finns inga inställningar i Administration utan brukar bero på de Internationella språkinställningarna antingen i Outlook eller i Windows. Eftersom att det fungerar för en användare så får du börja med att jämföra inställningarna mellan användarna på terminalserven. Skulle du inte lösa det så får du gärna ringa in till oss på supporten 0470-70 62 00 så får vi kolla vidare på problemet.

/Fredric 
Per A_1
NY MEDLEM

Vi har nu löst problemet genom att uppgradera till Office 2016 på terminalservern. Fortfarande inte säker exakt på vad som orsakade felet men det är i alla fall löst.

Vad härligt att höra att det har löst sig! Tack för din återkoppling! 


/Johan
Fd medlem
Inte tillämpbar

Vi har exakt samma problem, terminalserver med Outlook 2010. Problemen började efter byte till Office 365 då alla fick nya profiler i Outlook.

Hittar ingen lösning och kan inte köpa Office för 150kkr för att lösa problemet.
Fredric Broad
ANSTÄLLD

Hej Mats!

Hur blir det om du tex skapar ett textdokument där du skriver å, ä och ö för att sedan spara det på skrivbordet. Därefter väljer du att högerklicka på dokumentet och alternativet
"Skicka till - E-postmottagare". Blir det då rätt tecken? Har du annars kollat Johans inlägg här ovan och även så att det är rätt inställt under "Nationella inställningar" i kontrollpanelen? Skulle det inte lösa sig så testa att ring supporten på 0470 - 70 62 00 så ska vi försöka hjälpa dig.

/Fredric 
anders56
NY MEDLEM

Jag har samma fel, men skickar jag en textfil ÅÄÖ.txt döps den om till EDV.txt i texten i mailet.

Gäller Adm 500
VictorMagnusson
ANSTÄLLD

Hej Anders

Vilken version av Outlook har du? Om du tittar högst upp på Johans svar och även på fredrics inlägg, är det fortsatt fel även efter det?

Tack för din fråga.

/Victor
anders56
NY MEDLEM

Microsoft Office Pro Plus 2010
Version: 14.0.7194.5000 (32-bitars)
Internationella inställningar i Johans exempel är desamma.
Försökt se över språkinställningar i Outlook samt kontrollpanelen, båda har Svenska (Sverige) på alla ställen jag kan hitta.
Arbetar på terminalserver.
Fd medlem
Inte tillämpbar

Hejsan Anders,

Samma miljö hos en av våra kunder.

Vi gav upp och kör inbyggda mailklienten för att göra utskicken från just Visma. Satte alltså den som standardmailklient för de användare som gör utskick.

En av mina fulare lösningar.
Backman_ Per
NY MEDLEM

Det här svaret skapades från ett sammanslaget ämne som hette Konstiga tecken vid utskick av mail-faktura - Administration.

Vi kör Visma administration på remote server.
För att skicka PDF faktura så aktiverar vi våra respektive outlook klienter. Tyvärr får vi en massa konstiga tecken där systemet byter ut ÅÄÖ och åäö till andra tecken så det blir fult.
Är det någon som har en lösning på detta?